Fix strange or unexpected behavior in Jackrabbit

Issue/Question


My copy classes suddenly quit working and is giving me a bad encryption message.

I am also trying to drop a student, and it will not allow me to do so. It said try again or contact support. I have tried 3 times.

Environment


Jackrabbit application, Chrome

Cause


The cache needs to be cleared in the browser.

Resolution


  1. Clear your browser cache.
  2. Log out of Jackrabbit.
  3. Log back in. 

If the problem persists, reach out to the Support team using the ? icon in your Jackrabbit system.