Issue/Question
My copy classes suddenly quit working and is giving me a bad encryption message.
I am also trying to drop a student, and it will not allow me to do so. It said try again or contact support. I have tried 3 times.
Environment
Jackrabbit application, Chrome
Cause
The cache needs to be cleared in the browser.
Resolution
- Clear your browser cache.
- Log out of Jackrabbit.
- Log back in.
If the problem persists, reach out to the Support team using the ? icon in your Jackrabbit system.