Issue/Question
We have stopped receiving emails from enrollment replies at our organization’s email address and default email address, even though our settings are correct and the address is whitelisted with our email provider. How can we fix this?
Environment
Jackrabbit application, Email Bounce report
Cause
The email address has been placed on Jackrabbit’s bounce list due to a delivery failure.
Resolution
Email addresses on the Email Bounce report will not receive emails from Jackrabbit until they are removed from the list.
- In Jackrabbit, go to Reports > Find Reports.
- Search for Email Bounce.
- Select Email Bounce Listing.
- This report shows you all email addresses NOT currently receiving emails and will give you a brief reason.
- Locate the affected email address.
- Review the reason listed for the bounce.
- Select the Remove checkbox on the far right for the email address.
- Select Ok.
Once removed, the email address will begin receiving emails again. Check the Email Bounce report regularly to ensure your contacts are receiving communications.