Issue/Question
I’m unable to select the student’s preferred date and time when booking an appointment. Why isn’t the time available?
Environment
Jackrabbit application, Appointment Bookings
Cause
A student’s preferred date and time may not be available if there is a conflict with other scheduled activities or if the date is closed.
Resolution
When troubleshooting an unavailable date or time for an appointment, check the following:
Is the student scheduled for a class or event at the same time?
Has the student scheduled an absence during that time?
Has the student booked a Makeup Class at the same time?
Is the preferred date marked as a Closed Date in the system?
If any of these apply, adjust the student’s schedule or select a different date/time for the appointment.