Update class end dates to keep classes visible in Online Registration and Parent Portal

Issue/Question


Why is a class not showing up in my Online Registration form or the Parent Portal?

Environment


Jackrabbit application, Online Registration, Parent Portal

Cause


The current date is after the class end date for multiple classes.

Resolution


When a class passes its end date, it will no longer display in your Online Class Listings tables or in the Find Classes section of the Parent Portal.

To edit the last day of a class:

  1. Go to the Class record > Summary tab.
  2. Adjust the End Date to a future date.
  3. Save Changes.

To edit this setting for multiple classes at once, use Edit All Classes.

See Troubleshoot classes not available online for other online class visibility and enrollment issues.