Issue/Question
I've just opened a new session of classes, but my parents are not seeing them in the Parent Portal when they try to find classes to enroll their kids in.
Environment
Jackrabbit application, Parent Portal
Cause
The classes in the new session were set to Allow Portal Enrollment = No.
Resolution
A setting on the Class record manages class visibility in the Find Classes (Parent Portal). The setting must be set to Yes for the class to display.
- Go to the Class record > Summary tab.
- Set Allow Portal Enrollment to Yes.
- Save Changes.
To edit this setting for the entire session of classes at once, use Edit All Classes.
See Troubleshoot classes not available online for other online class visibility and enrollment issues.