Issue/Question
Why doesn't a class show in a student's schedule in the Parent Portal even though I enrolled the student?
Environment
Jackrabbit application, Parent Portal
Cause
The class was set to Display in Portal Student Schedule = No.
Resolution
A setting on the Class record manages class visibility in the My Schedule section of the Parent Portal. The setting must be set to Yes for the class to display.
- Go to the Class record > Summary tab.
- Set Display in Portal Student Schedule to Yes.
- Save Changes.
To edit this setting for the entire session of classes at once, use Edit All Classes.
See Troubleshoot classes not available online for other online class visibility and enrollment issues.